Stop Motion Studio for macOS

Stop Motion Studio for macOS

Create beautiful animated stop action movies wherever you are.

Get Started

What is a stop motion movie?

If you’re familiar with movies like Wallace and Gromit or those groovy Lego shorts on YouTube, then you’re probably already familiar with stop motion. Stop motion (also known as stop action) is an animation technique to make any object you choose to appear to move on its own. The object is moved or manipulated slightly in small increments and captured in individually photographed frames. This creates the illusion of movement when a series of frames is played as a continuous sequence. Ready to start with your first stop motion animation?

Where do I begin?

First get objects and figures to star in your movie. Good choices include clay or Play Doh®, Lego® or similar building block figures, small dolls with a lot of flexibility, or paper cutouts – really almost anything. Set up the figures (characters) in a particular position on your stage or set. Click the icon or select ‘New…’ from the ‘File’ menu to start your first project.

Select a Camera

Selecting a capture source is the first step when creating a new movie. The capture source defines where the images for your movie come from. This could be a camera connected to your computer, like a webcam, a DSLR camera connected by USB or Wi-Fi, a remote camera device connected by a Wi-Fi or a built-in camera. Select the capture source in the project properties capture source panel. Scroll down to get more information on each available capture source.

  1. Click the capture source settings symbol .
  2. Click the camera symbol if not selected.
  3. Select the capture source to use.

Setup the Camera

Place your camera in front of the set that you are going to photograph. Check to make sure the entire frame is in view. It is very important to make sure the camera is firmly supported so it doesn’t shake as you shoot each frame. Otherwise, the end result will appear jumpy and lack continuity. Keep in mind that the more frames you capture, the smoother the results will appear in your final video.

Animate

Begin shooting the stop motion sequence. Move each figure bit-by-bit in very small increments each time. It may be the entire body if the figure is walking, or it may just be an arm, head or leg. If you are moving only one body part and you find that the figure is tilting or threatening to fall over, make use of poster tack or stickum under the feet or other area touching a part of the set. Repeat the movement sequence until your action step is completed.

Tip: If you want your figure to look like it’s flying you can use a string to secure it in place. Later use the Erase Objects from the Frames to remove the string. Just make sure to take a picture without the string at first."

Onion Skinning

To help position an object in your scene you can use a technique called onion skin or ghosting to see the current frame as well as the live view from your camera at the same time. This way, you can see how far you have moved your character between the last frame.

  1. When in capture mode, use the slider on the right to change the onion skin opacity.
  2. Drag the slider left to make the previous image more visible or right to see the camera’s live view.

Animation Guides

With the animation guides, you can plan your animation more easily and precisely. Use the animation path tool to set up a path to animate an object along. Or use the draw tools to draw markers to mark object positions within your scene setup. While the grid overlay will help you to align the camera view your scene.

To open the animation guides editor click and hold the grid symbol or select ‘Show Guides Editor’ from the Window menu. Within the animation guides editor you can do the following:

  • Click the grid layer and select Edit to change the number of rows and columns, the color and the opacity for the grid overlay.

  • Click the path layer and use the blue handles to change the path layout. The path shows the movement of your object over time. Each crossing line on the path marks the position of the object you are moving when capturing the next frame. You can edit the number of increments, or the number of frames to capture for this movement by clicking Edit. Some animation requires different timing. For example, a car starting to move will have a slow movement at the beginning and a fast movement at the end. Change the timing that fits best with the animation you are planning. You can preview the animation by clicking the play button.

  • Click the drawing layer and use the draw tools provided to draw markers to mark object position.
  • Click the safe area layer to overlay a tv safe area. The safe area ensures that the most important parts of the scene are in view.

The Interval Timer

The built-in timer will help you snap pictures automatically at a given interval.

  1. When in capture mode; click the timer button to set up the time interval.
  2. Use the slider to change the interval.
  3. Click Done to close the timer controls.
  4. Click the capture button to start capturing using the timer. Click the capture button again to pause the timer.
  5. To disable the timer, click the timer button and move the slider all the way to the left.

Tip: Using the interval timer you can create a time-lapse video. A time-lapse video condenses a long period of time into just a few seconds or minutes. Setup the camera near a window and let the interval timer take an image every second for a few hours. The resulting video is amazing.

Choose the best Camera Mode

Before you start to capture the first frames make sure to select the right camera mode for you. Use a camera mode you feel comfortable with. A fully automatic mode may be best for beginners but will result in a movie with more light flickering.

  • AUTO: In automatic mode the camera will continuously adjust focus and exposure.
  • AL: In automatic locked mode, a click on the screen will lock exposure and focus. This is best for beginners.
  • P: In program mode, a click on the screen will change the focus but will not change the exposure. A good tradeoff between the complexity of changing all camera settings manually and light flickering.
  • M: In manual mode, all camera settings are set manually. A click on the screen will not change the focus. This is best for advanced filmmakers to minimize light flicker.

Tip: Depending on the capture source, some options may not be available. When using a DSLR camera use full manual mode for best results.

Change Camera Settings

With the camera control you manually adjust camera settings. Use manual control to obtain a more cinematic look, manual control will also give you a more steady movie. If you feel the scene needs to be more darken or brighter you can control the exposure manually using the exposure compensation. Depending on the Camera Mode you have selected some options may not be available to you.

  • Camera Selection : Switch between available capture sources.
  • Exposure Compensation : Changes the exposure bias. A lower value will darken your image whereas a higher value will lighten your image.
  • White Balance: Change white balance temperature. A lower value will create a cooler image whereas a higher value will result in a warmer image.
  • Focus: A lower value will sharpen objects close up to the camera lens while blurring objects far away whereas a higher value will sharpen objects in the distance but blurry objects close to the lens.
  • ISO: The ISO controls the light sensitivity of the camera sensor. A lower value results in a less light sensitive sensor whereas a higher value increases the sensitivity of the sensor. In a low light situation use ISO together with the shutter speed to reduce noise in your image.
  • Shutter Speed: The shutter speed or exposure time is the length of time the image sensor is exposed to light. The faster the shutter speed, the shorter the time the image sensor is exposed to light; the slower the shutter speed, the longer the time the image sensor is exposed to light. In a low light situation use ISO together with the shutter speed to reduce noise in your image.
  • Zoom: Zoom in and out of your scene.

Edit your movie

The Movie Editor

This is the central hub where the magic happens. The movie editor allows you to capture, preview and edit your movie. It consists of two main parts. The live preview, where you can see the current frame and the the frame-by-frame editor. The frame-by-frame editor shows you all the images you took in chronological order.

Adjust the speed of your movie

You can adjust the speed of your movie in the project settings. The speed is defined as frames per second or FPS. Keep in mind that the more photos you shoot, the smoother the video will be. A regular movie on TV contains about 25 frames for each second in the film. Start by using 6 frames for each second in your movie. If you feel your movie looks unsteady use 12 or more frames per second. If you would like to have an animation that lasts one second you need to split it into 12 images if you working with 12 FPS. If you use 6 FPS you only need 6 images for one second of your movie. More images per second will get you a smoother animation, but it may be a whole lot more work for you.

  1. While in the movie editor, click the Project Settings symbol .
  2. Click to change the frame rate.
  3. Drag the slider to the left to slow down the movie or to the right to speed it up.
  4. Click Done to close the project settings.

Tip: If the scene doesn’t contain movement you can make use of the pause feature to hold a frame for a given time.

Image Quality

Change the project quality with resolution up to 4K UHDTV to select between less storage usage or higher image quality. A higher resolution like 4K will increase the image quality dramatically but will also increase the project size by a lot. Please bear in mind, changing the project quality will not affect images already taken.

  1. While in the movie editor, click the Project Settings symbol .
  2. Click 4K to change the project quality.
    • Select SD to save space on the device by lowering the quality and resolution of the images captured.
    • Select HD for regular HD quality.
    • Select HQ for high-quality HD. The project size will increase.
    • Select 4K for Ultra High Definition with four times the resolution of Full HD. This is the best quality but will increase the project size significant.
  3. Click Done to close the project settings.

Short Play and Loop Playback

To help you animate, you can control how the movie is played back in the movie editor. Remember both options are for the preview playback only and do not affect the rendered movie.

  1. While in the movie editor, open the View menu.
  2. Select any of the following:
    • Enable or disable Loop Plackback. The movie will not start from the beginning after the playback has finished.
    • Enable or disable Play Last frames only. The playback will only play the last frames you captured to allow for more precise control over your animation.

The Frame-by-Frame Editor

The unique frame-by-frame editor shows you all the images you took in chronological order, much like the single frames of a movie. Each frame is represented by a thumbnail image. You can scroll around to see all the images you’ve captured. Right click on a thumbnail will open the frame edit menu to edit, copy and paste or delete the frame and more.

Frame Counter, Playhead and Capture Frame

The playhead is the orange marker in the frame-by-frame editor that indicates the current position in your movie. Drag your playeah back and forth to move the playhead position in your movie. If you add an image or an audio clip it will be inserted at the playhead position.

The scrub bar is the white line when hovering over the frame by frame view. With the scrub bar you can scrub over your animation quickly.

The frame counter displays the frame number of the playhead position as well as the total number of frames in your movie. If you move the playhead the frame number will reflect the new position. Click the frame counter to can change the display format.

The capture frame is a special frame within your timeline. It has a camera icon on it. The capture frame is a placeholder for the next image you capture. If you move the playhead to the capture frame position you can see a live view from your camera. The frame counter will tell you the frame you are about to capture.

Tip: You can move the capture frame to any position within your movie. For example, you would like to add more frames in the middle of your movie. Just open the frame edit menu and select Insert Camera to insert the capture frame at the new position. All images you capture from now on will be added there.

Delete, Copy, Paste and more.

If you shot a frame you don’t like or one that jiggled, you can easily delete it. Or you want to copy and paste frames, add a text, paint on it. All of those options can be reached from the frame edit menu.

  1. While in the movie editor, right click or click while holding the Control ⌃ key on a frames thumbnail in the frame-by-frame editor to open the frame edit menu.
  2. Do any of the following:
    • Set the capture frames position.
    • Pause or freeze the frame.
    • Add or edit the audio clip attached to the frame.
    • Edit a frames image. You can crop and adjust the image, draw on it or add text.
    • Use the Magic Eraser to erase unwanted parts from the frames image.
    • Merge multiple frames to simulate movement.
    • Reverse, cut, copy, paste or delete selected frames.

Tip: Reverse, cut, copy and delete can be used on multiple images at once. Hold down the Shift key ⇧ to while selecting frames.

Thumbnail Symbols

The symbols on each thumbnail show more information for each frame in your movie. A number appears if you pause a frame. The symbol shows you that the frame has an attached audio clip.

In- and Out Point

Stop Motion Studio allows defining in and out points. The in point marks the beginning of the playable section. The out point marks the end of the playable section. The playable section will be highlighted. When you press play while having a playable section only the frames within the playable section will be used during playback. Defining a playable section is a great aid to create a steady animation. You can change or remove in and out points at any time using the menu or the associated keyboard command. You can also simple click on the frame number to set an in- or out point.

Hold or Pause a Frame

Want a frame to be displayed for a few seconds? You can do so one of two ways: you can either capture the image several times in succession; or just choose the pause option. Pausing, also known as holding or freeze frame, is the same as copying and pasting the frame multiple times.

  1. While in the movie editor, open the frame edit menu.
  2. Select Pause from the frame edit menu.
  3. Select how long you want to pause the frame. If the frame has an audio clip attached to it you can also opt to pause the frame for the duration of the audio clip.
  4. Click Done. The number on the frames thumbnail shows the length of the pause.

Tip: If you mess up, you can adjust the image duration at any time. Just redo the steps.

Scrub video

Scrubbing is another way to quickly preview your movie. When you scrub, you manually move backward and forward through the movie so that you can view the animation in detail. Audio is disabled during scrubbing.

  1. Hover with over the frame-by-frame editor will activate the scrub bar. A white line.
  2. Move the mouse back and forth along the frame by frame view to scrub through your animation.
  3. Move the mouse cusor out the frame by frame view to go back to the playhead.

Add and adjust audio

Add audio

Now it’s time for the finishing touches. You can add background music, audio clips, or your own recorded audio to your movie. Stop Motion Studio comes with dozens of sound effects for you ready to use.

  1. With your project open, scroll the timeline so that the playhead appears over the place where you want the audio to begin.
  2. Click the Add Media button ans select Audio.
  3. If prompted, allow access to your music library.
  4. Do one of the following:
    • Click Recordings to select a voice over that was previously recorded.
    • Click Theme Music to select a music clip from the included music library
    • Click Sound Effects to select an audio clip from the included audio effects.
    • Click Open… to add music or audio clips from your computer.
  5. To listen to the music and audio clips before adding it, click the play symbol.
  6. To insert an audio clip to your movie project, click the item.
  7. Once imported you can see a symbol on top of the frames thumbnail within the frame-by-frame editor.

If you add another clip to the frame it will replace the current audio clip. Need to add two clips to a frame? Don’t worry just use the frame next to it. You won’t hear the difference.

Record audio

You can record audio, such as voiceovers, directly into your Stop Motion Studio project. After you record audio, it becomes also available in the audio Recordings tab.

  1. With your project open, scroll the timeline so that the playhead appears over the place where you want the recording to begin.
  2. Click the Record Audio button , and when you’re ready, click Record. After a 3-second countdown, begin recording.
  3. When you’re done, click Stop.
  4. Do one of the following:
    • To delete the recording and dismiss the recording controls: Click Cancel.
    • To start the countdown again and record a new audio clip: Click Record again.
    • To listen to the recording: Click Play.
    • To keep the recording and add it to your project: Click Done.

Adjust audio

After you’ve added your audio clips, you can fine-tune volume levels or trim the audio clip. Perhaps you want to shorten the audio to fit the timing of your scene. The audio editor visualizes the audio as a waveform. A low waveform symbolizes a softer sound whereas a large spike symbolizes a louder tone.

Adjust the duration of an audio clip

  1. With your project open, right click the frame containing the audio clip in the frame-by-frame view to open the frame edit menu.
  2. Click Audio to open the audio editor.
  3. Drag the trim handles at either end of the clip to the points where you want the audio to begin and end. While moving the trim handle the preview shows the frame the audio clip will end.
  4. Click Play to check the timing.
  5. Click Done to close the audio editor.

Adjust the volume

  1. With the audio editor open, click the volume symbol .
  2. To adjust the volume: Drag the volume slider left or right.
  3. Click Play to check the volume.
  4. Click Done to close the audio editor.

Fade audio in and out

A fade will change the volume of an audio clip gradually over time. Audio fade-ins begin with silence and increase to full volume, and fade-outs begin at full volume and decrease to silence.

  1. With the audio editor open, click the trim symbol .
  2. To reveal the fade handles, click Fade. Fades appear as shaded areas in the clip to represent where the volume increases or decreases.
  3. Drag the yellow fade handles to set the duration of the fade-in and fade-out. A fade-in will start at the beginning of the audio clip trimming. A fade-out will end at the end of the audio clip trimming. Dragging a fade handle at the beginning of a clip creates a fade-in, and dragging a fade handle at the end of a clip creates a fade-out.
  4. Click Play to check the fade-in or fade-out.
  5. Click Done to close the audio editor.

Audio effects

Do you want your voice over audio to sound like a robot or an alien? You can also make your voice sound higher or lower.

  1. With the audio editor open, click the speed symbol to change the pitch of the audio clip. Move the slider to the left to lower the pitch. This will make your voice sound in a low tone. Move the slider to the right to sound like you just inhaled helium.
  2. Click the Effect symbol to apply an audio effect to the clip. Swipe the carousel to select any audio effect i.e. Robot, Alien, Echo or choose None to remove the audio effect.
  3. Click Play to check pitch and effect.
  4. Click Done to close the audio editor.

Remove audio

  1. With your project open, right click the frame containing the audio clip in the frame-by-frame view to open the frame edit menu.
  2. Select Audio to open the audio editor.
  3. Click Delete to remove the audio clip from the frame.

Customize your movie

Add an opening title and closing credits

Finally, you may want to customize your movie. Add an opening title and closing credits, or add a movie filter effect, a foreground, or fade-in and fade-out transition. You can also select a different aspect ratio like a square or cinema for your movie.

Add an opening title and closing credits to your film using different themes. You can customize elements such as the cast list, the studio and movie name, the text size, color and font. This is a great opportunity to express your creativity.

  1. With your project open, scroll the timeline so that the playhead appears over the place where you want to add the title or credits.
  2. Click the Add Media button , select Title and Credits.
  3. Click the title or credit you want to add.
  4. The chosen design will be opened in the image editor to customize the text, size, font and color of the titles.

Set Foreground and Background

Choose a foreground image. The image will be in the foreground of your entire movie. Use it to simulate an underwater scene or a scene that takes place in outer space.

  1. While in the movie editor, click the Project Settings button .
  2. Click to change the foreground.
  3. Select a new foreground.
  4. Click Done to close the project settings.

You can also import your own image as foreground. Make sure the image you import has some transparent parts otherwise you won’t be able to see anything else besides the foreground when playing back the video.

  1. Create a 16:9 - 1920x1080 transparent image and save it as a PNG file.
  2. While in the movie editor, click the Project Settings button .
  3. Click to change the foreground.
  4. Click Import and select an image from the image chooser.
  5. Click Done to close the project settings.

Tip: If you use the Green Screen you can also choose a backdrop image. A backdrop image will appear in the background of your movie. Try different foreground and background images to see what fits best to your scene.

Add Fade-In and Fade-Out

Give your movie a professional polish by adding a fade transition. Use either a fade in from black at the beginning or fade out to black at the end or both.

  1. While in the movie editor, click the Project Settings button .
  2. Click to change the transition.
  3. Select Fade in from black, Fade out to black or Fade in and out.
  4. Click Done to close the project settings.

Add Movie Effects

Stylize your movie to add an extra touch of creativity by applying a movie filter effect. When using movie filter effects, the preview playback may skip some frames on some older devices in order to keep the audio in sync.

  1. While in the movie editor, click the Project Settings button .
  2. Click to change the movie filter.
  3. Select a new effect.
  4. Click Done to close the project settings.

Set aspect ratio mask

With Stop Motion Studio you can create movies in a different aspect ratio like square, cinema, 19:9 or traditional 4:3. Choosing the right aspect ratio is an important creative choice that can affect the feel of your movie. Stop Motion Studio will apply a semi-transparent mask to visualize the aspect ratio. When exporting the movie the transparent part of the preview screen will be removed.

  1. While in the movie editor, click the Project Settings button .
  2. Click to change the aspect ratio.
  3. Select a new aspect ratio.
  4. Click Done to close the project settings.

Tip:Independent of the selected aspect ratio, Stop Motion Studio will still capture all images in the native aspect ratio. This way you can change the aspect ratio at any time. Even after images are taken. Stop Motion Studio will use the mask settings to determine the aspect ratio of the rendered movie.

Add Text to a Frame

Add text to a frame to visualize scene effects or add speech bubbles.

  1. From the Movie Editor, right click the frame to open the frame edit menu.
  2. Select Edit to edit the image.
  3. Click the Add Layer button to open the layer menu.
  4. Click to add a new text layer. You can also add shapes, like speech bubbles, funny icons or symbols. Click the to add a new shape layer.

See here: Add Text, Shapes and Images

Add a Frame from Themes

You can add a new frame from the theme library. This can be a simple as a solid color background or a different background image.

  1. With your project open, scroll the timeline so that the playhead appears over the place where you want to add the new frame.
  2. Click the Add Media button , then select Title and Credits.
  3. Select a style or background for the new frame.
  4. Click it to add it as a new frame to your movie.

Draw and Erase

Draw a laser sword to a figure or fireworks in the sky.

  1. From the Movie Editor, right click the frame to open the frame edit menu.
  2. Select Edit to open the image editor.
  3. Click the Add Layer button to open the layer menu.
  4. Click to add a new draw layer.

See here: Draw onto an image.

Merge Images

Merge frames together to simulate fast movement.

  1. From the movie editor, right click the frame in the frame-by-frame editor to open the frame edit menu.
  2. Select Merge to merge the current image with the two images before. If the object in your scene is moving it will look like it’s moving really fast.
  3. Repeat the above steps for the next images.

Tip: This effect works best when the camera is still and only the character is moving.

Watch and share your movies

Share your movie with friends

Now that you’ve finished your masterpiece, it’s time to share it with the world. You can upload your video to YouTube, Facebook, Dropbox, iCloud or another service. You can also export your project in a variety of different formats.

  • Movie: Export your project as a rendered movie file. This is best to share with friends or upload it online to Facebook, YouTube or any other social service.
  • Animated GIF: Export as an animated GIF. Choose this to create a sticker for iMessage.
  • All Images: Export all images. This option is best if you plan to import all images into another app on a computer. It will produce a numbered and ordered list of images.
  • Flipbook: Export as a pdf file for printing as a flip book.
  • Project: Export the project as a backup or to export it to another device. Use this option to export the project to the Mac version of Stop Motion Studio.

Export movie in square or cinema aspect ratio

Stop Motion Studio will use the mask settings to determine the aspect ratio of the rendered movie. To export your movie in a square, cinema or any other aspect ratio.

  1. Click the project settings symbol in the Movie Editor.
  2. Click to see the mask settings.
  3. Select a mask.
  4. After that, the movie will be exported as you see it in the Movie Editor.

See here for more information on mask settings.

Save video to your computer

If you want to save your finished movie to your computer.

  1. From the Projects browser: Select the project you want to share.
  2. Click the share symbol and select export movie.
  3. When the preparation is complete, choose a folder to save the video file.

Export All Images

In case you would like to export all images you took as ordered and numbered list of images i.e. FRAME-00001.jpg, FRAME-00002.jpg and so on, do the following.

  1. From the Projects browser: Select the project you want to share.
  2. Click the share symbol .
  3. When the preparation is complete, choose a folder to save the zip file containing all images.

Import images

From your photo library

Import pictures from your photo library into your movie. You can also copy and paste images between applications or paste images directly into the timeline.

  1. From the Movie Editor, click the add media symbol .
  2. Select Add Images.
  3. If presented, allow access to your photos.
  4. Click the album where the photos are located.
  5. Click the images in the order you want to have them appear in your movie. If you made a mistake you can always drag and drop the order of images.
  6. Click Select and do any of the following:
    • Choose Select All to select all images.
    • Choose Deselect All to deselect all images.
    • Choose Inverse Selection to toggle selection on all images.
    • Choose Select in between to select all images in between the selected images.
  7. Click Import to start the import. Depending on the images selected; you may choose an image format. You can also use the image editor to crop the image manually after import.
  8. Depending on the number of pictures chosen, it may take a few minutes to import all the images.

Tip: You can also change the order later on using the Frame Edit menu. Just click a frame within the frame-by-frame editor to open the menu. To reverse all imported images, simply select all images and click .

From your computer

You can import images from your computer.

  1. From the Movie Editor, click the add media symbol .
  2. Select Add Images.
  3. If presented, allow access to your photos.
  4. Click Open… on the lower left to open the file explorer. Select the images to import.
  5. Click Open to import it into your movie.

Change cropping after import

If you don’t like the way an image was cropped during import. You can edit the image in the image editor. Here you can also change the brightness and saturation of it.

  1. From the Movie Editor, right click the frame to open the frame edit menu.
  2. Click Edit to open the image editor.

Import a video clip

From your photo library

Turn a video clip into a stunning animation. Import a video clip from your photo library or any share service into your movie project.

  1. From the Movie Editor, click the add media symbol .
  2. Select Add Clip.
  3. If presented, allow access to your photos.
  4. Click album name or click Open… on the lower left to open the file explorer and import a clip from your computer.
  5. Click the video clip you want to import into your movie. Please bear in mind the app will import a maximum of 100 frames from the clip in order to keep the workload manageable for you. If the video clip contains more than 100 frames the app will omit frames.

Rotoscoping

With Rotoscoping you can create an animation from a video clip. It’s an animation technique used by animators to trace over motion picture footage, frame by frame, when realistic action is required.

  1. Start by importing the video clip you want to trace over.
  2. Once the video clip import has finished go to the first frame and do a right click to open the frame edit menu.
  3. Select Edit to open the image editor.
  4. Start by adding a solid image layer on top. This will make it easier to trace over the image.
  5. Use the layer tools to change the opacity of the solid layer.
  6. Add a drawing layer and start tracing over the image. The more effort you invest in each frame the better will be the final rotoscope animation. Don’t forget for static parts of the image you can copy and paste content between frames. This will save you considerable time.
  7. Once the drawing is completed change the opacity of the solid layer until only your drawing is visible.
  8. Use the frame selection to go to the next frame.

Green Screen

Using the Green Screen

This is a really awesome feature that professionals use all the time. Using Green Screen, also called Chroma Keying, you can change the background of your scene to make the figures you capture fly or appear anywhere you can imagine – just by changing the background image. But first, you’ll need to find something solid green or blue as background for your master shot. Use the color that is not or very little in your scene. If your character wears blue pants use a green background. Otherwise, your character would end up with no legs.

Start by placing a green or blue towel in the background of your scene. Make sure that the surface is wrinkle-free and evenly illuminated. Place your figures in front of the green background.

  1. From the movie editor, click the capture settings symbol .
  2. Select the green screen and pick a color to remove from the image.

Change the background

  1. Click from the camera settings.
  2. Choose one of the following:
    • Click Import to import a background image from your camera roll.
    • Select an image from the provided background images.

Color and Sensitivity

The green portion on the screen should now be showing the image you selected with the figure(s) you are shooting in front of it. If you can still see parts of the green background showing through:

  1. Click from the camera settings to change the green screen sensitivity. Adjust the sensitivity slider a little bit until your background picture appears clearly with no artifacts.
  2. Choose the color to remove from the image. Select either green or blue.

Connect a Camera

Using the Remote Camera App

If you have a mobile device like an iPhone, iPad or Android device, you can use it as a remote camera connected via a WI-FI connection.

  1. Download the Remote Camera app from the AppStore on a separate device you want to use as a remote camera.
  2. Start the Remote Camera app on the other device. You can use multiple remote camera devices. Each remote device will appear with their name in the camera list.
  3. Click in the capture settings to open the camera list.
  4. Select the remote camera devices name.

Manually connect to the Remote Camera

If the remote camera device does not appear automatically, you can enter the remote camera address manually.

  1. Click in the camera settings to open the camera list.
  2. Select Remote Camera.
  3. Click Configure and enter the address as shown in the remote camera app.
  4. Click Connect.

Using a DSLR camera

Stop Motion Studio supports DSLR (digital single-lens reflex camera) cameras with and without live view output, also called EVF (electronic viewfinder). Before connecting the camera read the manufactures setup instructions. Connect your DSLR camera using a USB cable. Set the camera to ‘Manual’ shooting mode. Turn on the camera and make sure no other application is accessing the camera at the same time.

  1. Open the capture settings .
  2. Select the camera from the capture source menu . Please bear in mind it takes up to a minute for Stop Motion Studio to recognize the camera.
  3. If your camera supports the live view you should see a live image feed from the camera when selecting the capture frame. Additionally, you can control your cameras shutter speed, aperture and ISO from the capture source settings. Adjust each value using your mouse to select the desired setting.

Troubleshooting: If you have trouble getting your DSLR camera to work visit our knowledge base for help.

Tip: Stop Motion Studio works with most DSLR cameras from Sony, Canon and Nikon. Visit our support page for a list of supported cameras.

Using your Sony Wifi enabled Camera

Before connecting, make sure the Smart Remote Control app in installed on your camera. You may have to download the app from the Camera Appstore onto your camera if not already installed.

  1. Start the Smart Remote Control app on your camera.
  2. Once Smart Remote Control has launched, press the Delete button to Connect with a password.
  3. On the device running Stop Motion Studio, open Settings and navigate to Wi-Fi, select the WiFi network and enter the password that’s displayed on your camera’s screen.
  4. Your camera screen will display Connecting.
  5. Launch Stop Motion Studio
  6. Click in the capture settings to open the camera list.
  7. Select the Sony Wifi camera.

The Image Editor

Using the Image Editor

Draw onto a frames image or add text, shapes and backgrounds. Crop, flip or rotate the frame image. You can do all of that and more using the Image Editor.

  1. From the Movie Editor, right click the frame to open the frame edit menu.
  2. Click Edit to open the image editor.
  3. Click when done.

When opening the image editor you will see all the tools on the top, the overlay controls on your left and the layer overview on your right. The overlay controls allow you to change the opaque to the previous frame. This will help you to create a continuous animation. The layer overview shows you all the layers you have in your image.

The image editor allows you to switch between pan and zoom and edit mode:

  • Click symbol to switch to zoom and pan mode.
  • Click and hold to pan around the image.
  • Use a right click to open the view menu to change the zoom level.
  • Click symbol to switch back to edit mode.

Tip: You can move the overlay controls and the layer overview out of the screen. This will give you some more room to edit the image.

Edit an Image

If you don’t like the way an image is cropped or would like to change the brightness and saturation of it.

  1. From the Movie Editor, right click the frame to open the frame edit menu.
  2. Select Edit to open the image editor.
  3. Click the image layer to select the frames image.
  4. If not shown, click the image to see the layer handles. The blue rounds handle on the image corners. Drag the middle of the image to change the position within the frame.
  5. Enlarge or shrink the image by dragging any of the handles.
  6. Click Edit to open additional edit options to rotate or flip the image, change brightness and saturation or add a filter effect.

Draw onto an image

Colorize your movie and paint directly onto the image. Draw a laser sword to a figure or fireworks in the sky.

  1. From the Movie Editor, right click the frame to open the frame edit menu.
  2. Select Edit to open the image editor.
  3. Click the Add Layer button to open the layer menu.
  4. Click to add a new draw layer.
  5. Do any of the following:
    • Click the brush symbol to draw onto the image.
    • Click the eraser symbol to erase parts of the drawing.
    • Click the move symbol to move the drawing around.

Tip: You can undo and redo at any time in case you made a mistake.

Brush color, size and opacity

When you are ready to draw, select the color, size and opacity of the brush from the bottom toolbar. Every time you change the brush size or color a preview will be shown with the brush in the correct size even when you are zoomed in or out of the image.

  • Click to change how big the stroke will be.
  • Click to make the stroke more transparent.
  • Click to select a new color for the stroke.

Stop Motion Studio comes with a set of predefined colors called swatches. You can change the color of a swatch at any time.

  1. Click to open the color swatches.
  2. Click Edit to open the color picker.
  3. Select a new color.
  4. The current color swatch will automatically change to the selected color.
  5. Click Done to close the color picker.

Choosing a color with the Eyedropper tool allows you to select any color you will find in the current image. The Eyedropper tool samples color to designate as a new color. You can sample from anywhere else on the screen.

  1. Click to open the color swatches.
  2. Click Edit to open the color picker.
  3. Select the Eyedropper tool.
  4. Move the circular viewfinder over the color to sample it.
  5. The current color swatch will automatically change to the sampled color.
  6. Click Done to close the color picker.

Add Text, Shapes and Images

Add layers for text, shapes or foreground and background images. To add a text layer:

  1. From the Movie Editor, right click the frame to open the frame edit menu.
  2. Select Edit to open the image editor.
  3. Click the Add Layer button to open the layer menu.
  4. Click to add a new text layer. You can also add shapes, like speech bubbles, funny icons or symbols. Click the to add a new shape layer. Or add an image layer .
  5. Double click to enter the text.
  6. If not shown, click the text to see the layer handles. Drag the middle to move the text.
  7. Drag the handles to enlarge or shrink the text.
  8. Click Format to open additional formatting options to change the font, color, style or opacity.

Tip: Add multiple layers to separate background, foreground and animation. This way you can copy and paste layers between drawings. This will save a lot of time since you don’t have to draw those over and over again.

Add Facial Expresions to LEGO® figures

Add mouth and eye shapes to your LEGO® figures to create facial expressions or let them speak. Of course you can change the head of the figure while animating, but you would need a large selection of heads. With Stop Motion Studio you can change eye and mouth shapes at any time. Make sure to capture the character with an empty face, just turn your head so that mouth and eyes disappear behind your hair. After you have captured all images, you can start adding facial expressions in the image editor.

  1. From the Movie Editor, right click the frame to open the frame edit menu.
  2. Select Edit to open the image editor.
  3. Click the Add Layer button to open the layer menu.
  4. Click to add a new Face layer.
  5. If not shown, click the face to see the layer handles. The blue rounds handle. Drag the middle to move the face image.
  6. Drag the handles to enlarge or shrink the face image.
  7. Click Edit to open additional options.
  8. Click the mouth or eye symbol to select a mouth or eye shape that fits best to the characters feelings you want to express.
  9. Since your character probably does not always look straight into the camera, you can use the rotate tool to adjust the rotation of the face. Click to rotate the face around its axis.

Selecting and Rearranging Layers

On the right side of your screen you see all the layers you have in your drawing. The blue bordered layer is the layer that is active and editable. A click on a different layer will make that layer active and editable. Only one layer can be active at a time. To change the order of your layers, click and hold a layer until it moves. Drag it to its new position.

Copy, Paste or Delete a Layer

  1. If not active, click a layer to activate it.
  2. Right click the active layer to open the layer tools.
  3. Do any of the following:
    • To make a copy of a layer, select Duplicate.
    • To copy the content of a layer to the clipboard, select Copy.
    • To revert the layer, Select Revert.
    • To delete a layer completely, Select Delete.
  4. Click outside to close the layer tools.

If you copy a layer you can use the Add Layer Menu to paste the content of the clipboard as a new layer. This way you can copy and paste layers between frames. To copy multiple layers at once click while holding the shift key to select multiple layers.

Erase Objects from the Frames

Sometimes it is necessary to attach objects to the figure like a string or other prop, such as when your character is about to fly or jump. If you want to shoot such a scene, then it is important that you first make a ‘clean’ picture of the set, so only the background without figures or the supporting elements. Afterward use the eraser or masking tool to remove the string or other supporting elements. The eraser has two brush types, conceal and reveal. The reveal brush will reveal the clean frame image wherever you touch the screen, whereas the conceal brush will restore the original frame image.

  1. Capture an image of the background of your scene before you place any figure. This frame will be your clean frame.
  2. Capture an image with the figure hanging on a string or place it on top of a block.
  3. Right click the frame to open the frame edit menu.
  4. Select Erase.
  5. Click the square symbol to select a clean frame, a frame without the string. If you don’t select a clean frame the previous image will be used as a clean frame.
  6. Draw over the unwanted parts, the string or block, to remove it from the image.

Manage Projects

Project Browser

The Projects browser displays all of your projects in one place, and it’s where you open your projects to edit, play, share, or delete them.

Open a project for editing

  1. Scroll until you see the project you want to open.
  2. Double click it to open it.

Play a project

You can play a project at any time to watch it from the beginning or to check your work in progress.

  1. Scroll until you see the project you want to play.
  2. Click the project to select it.
  3. Click the play symbol .
  4. The project begins playing from the beginning. If the playback controls aren’t showing, click the screen to make them appear. Click Done (in the upper-left corner) to return to the project screen.

Rename a project

When you create a new project, Stop Motion Studio assigns it a default name, which you can change at any time.

  1. Scroll until you see the project you want to rename.
  2. Click the project name.
  3. Type a new name, then click Done.

The project file name file will be changed as well to make it easier to find the project on your device.

Share a project

You can share a project or export it to another device or create a backup.

  1. Scroll until you see the project you want to share.
  2. Click the project to select it.
  3. Click the share symbol .
  4. Select Project.
  5. Select the location where you want to save the project to.

Delete a project

Please bear in mind, when you delete a project, you may not be able to restore it.

  1. Scroll until you see the project you want to delete.
  2. Click the project to select it.
  3. Click the Trash button , then click Delete.

When you delete a project, it goes into your Trash folder. If you change your mind or accidentally delete a project, you can restore it from the trash folder.

Duplicate a project

You can duplicate a project to test changes without altering the original project. Duplicate a project will duplicate all content.

  1. Scroll until you see the project you want to duplicate.
  2. Select the project to select it.
  3. Click Duplicate to create a copy of your project.

Import a project

To import a project into your project library, simply drag and drop the project file into the project browser. A message will be shown while the project is imported. When the import is complete, the project can be edited in the same way as any other project.

Manage Projects using Finder

You can manage projects using Finder. All project files are stored in the Movies->Stop Motion Studio Library folder.

Stop Motion TV

Vidit the Stop Motion TV

Visit tv.stopmotionstudiuo.com to see the latest and coolest movies created using Stop Motion Studio. You can even search for a specific movie here.

Using the Stop Motion TV

Within Stop Motion TV you can switch between four categories. Or you can use the search field to search for a specific keyword.

  • Favorites: Shows our stuff favorite movies.
  • Popular: Shows movies popular right now.
  • Newest: Shows the latest movies uploaded.
  • Top: Shows highy rated movies uploaded.
  • Search: Search for movies uploaded.

Upload to Stop Motion TV

When you upload the movie to YouTube from Stop Motion Studio, it will appear in Stop Motion TV for others to see. Please allow some time until the project can be found.

Advanced features

Keyboard Shortcuts

You can quickly accomplish many tasks in Stop Motion Studio using keyboard shortcuts.

MacBook Pro TouchBar

Stop Motion Studio fully supports the TouchBar on the MacBook Pro. Many features can be quickly reached using the TouchBar controls.

Stop Motion Studio Mobile

If you want to edit your movie on the go, Stop Motion Studio is also available for mobile devices. Download Stop Motion Studio for iPhone, iPad and iPod.

Export a project from Stop Motion Studio Mobile to the Mac

You can export your project from the mobile version to the desktop version at any time.

  1. Connect your device to your computer, then open iTunes on your computer.
  2. Click the device’s button at the top of the iTunes window.
  3. Select Apps in the sidebar on the left.
  4. Select Stop Motion Studio in the Apps list below File Sharing (you may need to scroll in the main window to see it).
  5. In the Stop Motion Studio Documents area, select the file you just shared, then click the “Save to” button and save the file to your computer in a place where you can find it easily.

Tip: If both devices work with AirDrop, you can transfer your project directly to another iOS device or a Mac using AirDrop.

The Making of Nitro Warriors

Nitro Warriors – A Stop Motion Animated Film Made Using Stop Motion Studio!

A super-charged Ford Mustang is under hot pursuit by the law and throws them off its tail one by one. But it may have met its match when it comes up against a mysterious black police Chevy Corvette. The action is fast and furious…and captured one frame at a time. Nitro Warriors is available on YouTube. This entertaining and cool stop motion action film, with a run time of just under three minutes, took 6 months to shoot using toy cars and Stop Motion Studio on a Phone. It is produced by Brenden Kent and directed by Paul Greer, who was kind enough to provide us with some inside information on the production. Here’s how the film was produced, as they described it.

Stage 1: Tests

First we tested various animation techniques using Stop Motion Studio. We used a couple of toy cars to see how we could achieve the fluid but fast animation for the high-intensity action needed in the film. We found that we could achieve this by pushing the frame rates as high as possible – 32fps on Stop Motion Studio – then speeding it up faster (though not needed in all shots during filming) in Final Cut on a desktop Mac.

Stage 2: Preparation

To begin with, we collected all the objects/toys needed for the various scenes. This included lights (household desk lamps), toys and camera rigs. We bought an iPhone Joby Gorilla stand that allows you to attach and stabilize the iPhone to most surfaces and fixtures. We also used a little dolly with wheels that we could attach the camera to for shots where we wanted it to move the iPhone, as well. We used a large table for most of the animation and the floor for wide shots. Finally we made the props for the scenes – all the roads, scenic elements etc.

Stage 3: Filming

The most important skill we needed for this production was patience! It sometimes took 2-3 takes before a shot worked and filming required between 100 and 300 captures per shot. Consistent light was needed so we tried to avoid natural light as much as possible. Elements (toys) were moved anywhere from a quarter to half an inch, depending on the speed needed. The button on the headphones was used to take shots to avoid touching the camera, which could disrupt the shot. The focus was always fixed on Stop Motion Studio for every single shot. The movie took around 6 months to film, completing between 3 and 5 shots per week. During filming each shot was then opened in iMovie for iPhone and edited further to refine shots.

Stage 4: Post Production

At the end of filming, the footage was placed into Final Cut and sound design began. The soundtrack took 3 weeks to create. The last stage was adding titles and final tweaking of the edit. Check out Vanguard Pictures on Facebook to learn more about their production expertise and new projects.

Troubleshooting

First Aid

A lot of issues can be solved easily by simply restarting the app or your Mac. If you are having problems, try this first.

Knowledge base

Don’t forget to visit our knowledge base. You will find answers to many common questions: https://helpdesk.cateater.com/help/en-us

Email us

If you have any questions about using Stop Motion Studio, please email us at support@cateater.com.